How to force an outdated .NET project to use TLS 1.2?

This post was most recently updated on June 30th, 2021. This article explains a kind of weird fix to a pretty annoying issue with a legacy service. And I’m not just calling it legacy because it’s WCF – I’m calling it legacy, because it’s old. The particular piece of software was developed about 7 years ago (2014-ish)! It had worked for quite a while – but now it was down. I know, I know – 2014 is not THAT old. There’s surely COBOL that’s been … Continue reading How to force an outdated .NET project to use TLS 1.2?